Používáme cookies k vytváření skvělých statistik a na míru ušitých nabídek jinde na internetu a k vylepšení našeho webu.
Pokud neutíkáte, předpokládáme, že s cookies souhlasíte. Nastavit parametry cookies  

Je třeba aktualizovat Safari

Trainline je kompatibilní s následujícími prohlížeči a verzemi: Chrome, Firefox 11 nebo vyšší, Safari 5.1 nebo vyšší a Internet Explorer 9 neby vyšší.

Naše webové stránky využívají nejnovější technologie, aby umožnily efektivní uživatelskou zkušenost.

Vaše verze Safari je bohužel zastaralá. Nemusíte si dělat starosti, máme pro vás řešení: